httpd.conf bizarre..

Questions sur la configuration d'Apache, httpd.conf, et les différents modules.

Modérateur : Modérateurs

Avatar de l’utilisateur
pyr
Membre avancé
Membre avancé
Messages : 76
Inscription : lun. 24 juil. 2006, 9:33

Messagepar pyr » mar. 22 août 2006, 19:12

Le seul repertoire interessant est le :

Code : Tout sélectionner

|root@:/etc/apache2/mods-available| ls
actions.load      dav_fs.load      mem_cache.load      speling.load
asis.load         dav.load         mime_magic.conf     ssl.conf
auth_anon.load    deflate.load     mime_magic.load     ssl.load
auth_dbm.load     disk_cache.load  mod_chroot.load     suexec.load
auth_digest.load  expires.load     php5.conf           unique_id.load
auth_ldap.load    ext_filter.load  php5.load           userdir.conf
cache.load        file_cache.load  proxy.conf          userdir.load
cern_meta.load    headers.load     proxy_connect.load  usertrack.load
cgid.conf         imap.load        proxy_ftp.load      vhost_alias.load
cgid.load         include.load     proxy_http.load     vhost_hash_alias.load
cgi.load          info.load        proxy.load
dav_fs.conf       ldap.load        rewrite.load


Et apres ? :blink:

Avatar de l’utilisateur
karrakis
Membre ancien
Membre ancien
Messages : 444
Inscription : lun. 26 avr. 2004, 12:29
Localisation : Paris
Contact :

Messagepar karrakis » mer. 23 août 2006, 9:14

grep Directory *.conf
Le tout en croisant les doigts ;)

Avatar de l’utilisateur
pyr
Membre avancé
Membre avancé
Messages : 76
Inscription : lun. 24 juil. 2006, 9:33

Messagepar pyr » jeu. 24 août 2006, 10:02

yep,
fichier userdir.conf, y'a un <Directory> :

Code : Tout sélectionner

<IfModule mod_userdir.c>
       UserDir public_html
       UserDir disabled root

<Directory /home/*/public_html>
AllowOverride All
Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec
</Directory>
</IfModule>


J'ai remplacé Directory /home/*/public_html par Directory /var/www/ (qui est mon repertoire web)

J'ai mis mon AllowOverride All dedans mais ca n'a rien changé avec mon htaccess(deny from all) :/

Avatar de l’utilisateur
pyr
Membre avancé
Membre avancé
Messages : 76
Inscription : lun. 24 juil. 2006, 9:33

Messagepar pyr » sam. 26 août 2006, 16:28

c'est bon fianelement. un coup de vi sites-available/default ^^


Revenir vers « Configuration »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité