Problème lors de l'installation d'apache 2.4

Questions sur l'installation d'Apache/PHP/MySQL.

Modérateur : Modérateurs

bucheron
Nouveau membre
Messages : 1
Inscription : mer. 14 mars 2012, 17:31

Problème lors de l'installation d'apache 2.4

Messagepar bucheron » mer. 14 mars 2012, 17:36

Bonjour à tous

Je voulais installer apache 2.4 sir un de mes serveurs pour tester sa rapidité.

J'ai suivi le tuto situé à cette adresse : http://www.debian-tutorials.com/mysql/h ... bian-linux

Je suis bloqué à la partie suivante :

Code : Tout sélectionner

cd httpd-2.4.1
./configure –enable-so


Et j'obtiens la réponse suivante du serveur :

Code : Tout sélectionner

checking build system type... Invalid configuration `.enable-so': machine `.enable' not recognized
configure: error: /bin/sh build/config.sub .enable-so failed


Que puis je faire pour l'installer ?

Merci d'avance et bonne journée

Revenir vers « Installation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité