La recherche a retourné 72 résultats

par jean@adimp.ch
mer. 23 nov. 2005, 21:41
Forum : Installation
Sujet : enable-ss
Réponses : 4
Vues : 1441

Salut, Pour installer la machine avec SSL et PHP5: ./configure --prefix=/home/apache/httpd2 --enable-rewrite --enable-ssl --enable-proxy  --with-ssl=/home/apache/openssl/ --enable-so make make install cd ../php-x.x.x ./configure --with-apxs2=/home/apache/httpd2/bin/apxs --with-mysql make make i...
par jean@adimp.ch
ven. 11 nov. 2005, 11:04
Forum : Configuration
Sujet : Apache 2, SSL, redirect
Réponses : 4
Vues : 860

Salut,
Est-ce que je dois faire un certificat par virtual host? Ou il me suffit de faire un certificat pour charcuterie.dyndns.org et il est utilisable pour saucisse.charcuterie.dyndns.org?
A+.
par jean@adimp.ch
jeu. 10 nov. 2005, 10:40
Forum : Configuration
Sujet : Apache 2, SSL, redirect
Réponses : 4
Vues : 860

Salut, Sur le port 9105, il y a un serveur ZOPE 2. Voici mon error.log: [Thu Nov 10 10:33:29 2005] [warn] RSA server certificate CommonName (CN) `ADIMP' does NOT match server name!? [Thu Nov 10 10:33:29 2005] [warn] RSA server certificate CommonName (CN) `ADIMP' does NOT match server...
par jean@adimp.ch
mer. 09 nov. 2005, 21:19
Forum : Configuration
Sujet : Apache 2, SSL, redirect
Réponses : 4
Vues : 860

Salut, J'essaye de mettre mon fameux domain saucisse.charcuterie.dyndns.org sous SSL. Je reprends donc mon ancienne configuration et jetransforme naivement le tout en : <VirtualHost *:443> ServerName saucisse.charcuterie.dyndns.org:443 ServerAdmin Jean@adimp.ch SSLEngine on SSLCipherSuite AL...
par jean@adimp.ch
jeu. 03 nov. 2005, 10:39
Forum : Installation
Sujet : enable-ss
Réponses : 4
Vues : 1441

Salut, Merci pour la réponse. J'ai downloadé la version de openssl depuis leur website <a href='http://www.openssl.org/' target='_blank'>http://www.openssl.org/</a> . Puis après avoir décompressé le paquet: ./Configure --prefix=/home/apache/openssl linux-generic32 make make install ensuite j'ai reco...
par jean@adimp.ch
jeu. 03 nov. 2005, 9:52
Forum : Installation
Sujet : enable-ss
Réponses : 4
Vues : 1441

Bonjour, J'essaye d'installer apache 2.0.55 avec ssl. Pour ce faire, je lance l'ordre : ./configure --prefix=/home/apache/httpdssl/ --enable-proxy --enable-rewrite --enable-ssl et je reçois ce message que je n'arrives pas à comprendre (car j'ai un répertoire modules/ssl complet) checking whether to ...
par jean@adimp.ch
jeu. 20 oct. 2005, 14:32
Forum : Configuration
Sujet : Virtual Host
Réponses : 6
Vues : 1157

Hello,
Ok! C'est bon.
J'ai changé la directive virtualhost en <virtualhost *:80> et ajouté servername saucisse.charcuterie.dyndns.org.
Merci.
A+.
par jean@adimp.ch
jeu. 20 oct. 2005, 14:24
Forum : Configuration
Sujet : Virtual Host
Réponses : 6
Vues : 1157

Salut,
Symptôme : je vois la première page du site charcuterie.dyndns.org, apparement il ne fait pas le rewrite.
Qu'est-ce que je dois mettre dans la directive VirtualHost, si je veux créer un sous-domaine?
A+.
par jean@adimp.ch
jeu. 20 oct. 2005, 14:04
Forum : Configuration
Sujet : Virtual Host
Réponses : 6
Vues : 1157

Bonjour, C'est bien ce que j'ai fait, mais sans succès. <VirtualHost saucisse.charcuterie.dyndns.org:80>    ServerAdmin Jean@adimp.ch    RewriteEngine On    RewriteLogLevel 1    RewriteRule http://saucisse.charcuterie.dyndns.org/^/(.*) http://1...
par jean@adimp.ch
jeu. 20 oct. 2005, 9:51
Forum : Configuration
Sujet : Virtual Host
Réponses : 6
Vues : 1157

Bonjour, Dans mon sous-domaine: charcuterie.dyndns.org J'aimerais créer le sous-sous-domaine saucisse.charcuterie.dyndns.org Est-ce que quelqu'un sait comment faire la modification dans le httpd.conf? Merci d'avance pour vos réponses et meilleures salutations. Jean Tinguely.
par jean@adimp.ch
jeu. 20 oct. 2005, 9:31
Forum : Configuration
Sujet : Erreur 403 sur mon installation
Réponses : 1
Vues : 450

Re,
Je viens de rajouter

User apache
Group apache

dans httpd.conf et c'est OK!
Désolé pour la perturbation!
A+.
par jean@adimp.ch
jeu. 20 oct. 2005, 9:19
Forum : Configuration
Sujet : Erreur 403 sur mon installation
Réponses : 1
Vues : 450

Bonjour à tous, Sur la boucle locale, j'ai une erreur 403 qui arrive lorsque je veux atteindre mon serveur apache. Pour installer apache, j'ai fait ceci: création du nouveau groupe apache + nouvel utilisateur apache installation d'apache dans /home/apache/httpd/bin (l'installation s'est bien déroulé...
par jean@adimp.ch
mer. 21 sept. 2005, 10:31
Forum : Configuration
Sujet : awstats
Réponses : 15
Vues : 2017

Re,
Remarque trés judicieuse! Je fais les corrections.
A++.
par jean@adimp.ch
mer. 21 sept. 2005, 10:12
Forum : Configuration
Sujet : awstats
Réponses : 15
Vues : 2017

Salut Zazou, Merci pour ta collaboration. Aprés réinstallation, apache 2 tourne. Ci-dessous les commandes que j'ai effectuées. Remarques préalables : activer l'utilisateur root, définir un nouvel utilisateur apache. ftp http://mirror.switch.ch/mirror/apache/dist/httpd/httpd-2.0.54.tar.gz gunzip -c h...
par jean@adimp.ch
mer. 21 sept. 2005, 9:10
Forum : Configuration
Sujet : awstats
Réponses : 15
Vues : 2017

Salut, Le code du fichier hello.pl se trouve ci-dessous. Je l'utilise comme témoin pour savoir si mon installation fonctionne. #!/usr/bin/perl print "Content-type: text/html\n\n"; print "<html><head>\n"; print "<title>Hello, world!</titl...

Aller sur la recherche avancée